Mind Express

Version 3.0

User Manual
Licence agreement

Please read the following licence agreement carefully before you install Mind Express. If you object to this licence agreement, please return the complete Mind Express package to Technologie & Integratie.

Technologie & Integratie grants you the right to use this copy of Mind Express on a single computer. You are allowed to make one copy of this software for backup purposes only. The Mind Express software is the property of Technologie & Integratie, and is protected according to the author's law and international copyright agreement.

Copyright

© Copyright Technologie & Integratie

All rights reserved. No part of this publication may be reproduced, stored in a retrieval system, translated to any language or transmitted in any form or by any means, be it electronic, mechanical, magnetic, optical, chemical, manual, recording, or otherwise, without prior written permission by Technologie & Integratie.

Our address:

Technologie en Integratie
Mind Express
Sint-Pietersnieuwstraat 41
B-9000 Gent, Belgium
info@tni.be - www.tni.be

Trademarks

Bliss-symbols used in this program are derived from the symbols described in the work “Semantography”, original copyright C.K. Bliss 1949. Checked and approved 1996 by BCI monitors.


Mind Express™ is a trademark of Technologie & Integratie.
Contents

Chapter 1  Introduction .............................................................................. 3
What is Mind Express? .................................................................3
Who should read this User Manual?.............................................4
How to use this User Manual........................................................4
Installing Mind Express and Bliss Editor .......................................4
Demo files.....................................................................................5

Chapter 2  Getting Started with Mind Express .......................................... 8
Starting Mind Express...................................................................8
Creating a new communication grid.............................................8
Completing the squares in a communication grid.......................10
Opening an existing communication grid ...................................11
Saving a communication grid .....................................................12
Printing a communication grid....................................................12
Closing Mind Express..................................................................13

Chapter 3  The Contents Dialog Box ....................................................... 15
The lay-out of the Contents dialog box.......................................15
Symbols ......................................................................................16
Text.............................................................................................18
Levels..........................................................................................20

Chapter 4  The Lay-out of a Communication Grid................................. 23
Grid settings ...............................................................................23
Modifying styles..........................................................................24
Applying styles............................................................................27
Editing squares ...........................................................................28
Working with commands............................................................30

Chapter 5  Working with Actions and Levels ............................................ 35
Message .....................................................................................36
Sound ..........................................................................................38
Commands..................................................................................39
Switching levels ..........................................................................39
Multiple actions per level............................................................41
Chapter 6

Working with Letters .............................................................. 44
Preferences for the sentence window ......................................... 44
User settings ........................................................................... 46
Writing a letter .......................................................................... 47
Saving letters .......................................................................... 48

Chapter 7

User Modes .............................................................................. 51
Mouse ....................................................................................... 51
Scanning .................................................................................... 52
Joystick or multiple switch ....................................................... 57

Chapter 8

Reference .................................................................................. 59
File ........................................................................................... 59
Mode ........................................................................................ 59
Options .................................................................................... 60
User .......................................................................................... 63
Page .......................................................................................... 67
Letter ......................................................................................... 68
Menu ........................................................................................ 68
Help .......................................................................................... 69

Chapter 9

Bliss Editor ............................................................................... 71
Mind Express and Bliss Editor .................................................. 71
A few ground rules ................................................................. 71
Creating a new Bliss symbol ..................................................... 72
The menu bar: File ................................................................... 73
The menu bar: Edit ................................................................... 73
The menu bar: Insert ............................................................... 74
The menu bar: Symbol ............................................................. 74
The menu bar: Info .................................................................... 75
Chapter 1: Introduction

What is Mind Express?

Mind Express is a multimedia program that allows you to develop vocabularies, unique exercises and games for communication, therapeutic and educational purposes. These exercises and games are cast into the form of communication grids. A communication grid is a file that consists of one or more Mind Express pages.

With Mind Express, you can teach others fundamental communication skills. You can practise basic skills such as colour recognition, arithmetic, and reading, or you can use Mind Express to build games. The possibilities are next to endless.

However, Mind Express has even more to offer. It can help you along in the often difficult search for an appropriate means of communication. You can use Mind Express to experiment until you reach a suitable vocabulary, find the optimal set of symbols and the most efficient selection method. Step by step, you can create a communication grid that meets your personal requirements, and practise its use until Mind Express becomes your personal means of communication.

You will notice at once that Mind Express is a user-friendly tool with a wide range of possible applications, ensuring that you too can find solutions for alternative and augmentative communication.

Working with Mind Express

You can use Mind Express with the following input devices:

- mouse
- trackball
- touch screen
- joystick or multiple switch
- scanning with 1 or 2 keys.

The different options available for each of the above input devices are explained in detail elsewhere in this User Manual.

Mind Express and speech

Mind Express comes in two versions:

- a version with the Eurovocs text-to-speech system
- a version with RealSpeak.

Mind Express with RealSpeak offers you a higher quality of speech, and a more natural voice.

Mind Express is SAPI-compliant. This means that you can use Mind Express with any text-to-speech system that supports SAPI.

Windows environment

Mind Express operates in the user-friendly and familiar Windows environment. As a result, you will find mastering the program an easy thing to do.
Who should read this User Manual?

This User Manual is intended for therapists and parents who wish to use Mind Express to create a vocabulary. This vocabulary can be used for purely communicative purposes, but just as well for therapeutic and educational purposes.

Also, disabled people can find useful tips in this User Manual that will allow them to expand their vocabulary independently.

How to use this User Manual

This User Manual is mostly task-oriented. This means that the tasks you execute most frequently are described in detail. Apart from this, there is a Reference chapter that covers the remaining functionality of Mind Express. Finally, this User Manual also contains a description of the Bliss Editor, an accessory to Mind Express that allows you to create your own Bliss symbols.

This User Manual consists of the following chapters:

- Chapter 2: Getting Started with Mind Express
- Chapter 3: The Contents Dialog Box
- Chapter 4: The Lay-out of a Communication Grid
- Chapter 5: Working with Actions and Levels
- Chapter 6: Working with Letters
- Chapter 7: User Modes
- Chapter 8: Reference
- Chapter 9: Bliss Editor.

Installing Mind Express and Bliss Editor

To install Mind Express and Bliss Editor, you should insert the Mind Express cd-rom into the cd-rom drive. If the installation does not start automatically, click Start > Run and start the program Setup from the cd-rom. You are guided through the installation procedure by the Mind Express installation wizard. Follow the on-screen instructions to install both programs correctly.

System requirements

In order to be able to use Mind Express efficiently, you should make sure that your system meets a number of minimum system requirements. The two versions of Mind Express (with or without RealSpeak) have different system requirements.

Minimum system requirements for Mind Express

The minimum system requirements for Mind Express are the following:

- Pentium PC
- 8 MB RAM
- MS Windows 95/98 or Windows NT, or later
- sound card (preferably 16 bit), compatible with Multimedia system (MMSYSTEM).

Minimum system requirements for Mind Express with RealSpeak

The minimum system requirements for Mind Express with RealSpeak are the following:

- Pentium PC (300 MHz) or faster
- 32 MB RAM
Mind Express
User Manual

• MS Windows 95/98 or Windows NT, or later
• sound card (preferably 16 bit), compatible with Multimedia system (MMSYSTEM).

Security

Mind Express is protected by either hardware or software protection.

• If your version contains a hardware key (HASP dongle), you should insert it into your PC’s parallel port.
• If your version features software protection, a window displaying a code appears when you start Mind Express. Mail this code to T&I at the following e-mail address: mind.express@tni.be. You will then receive a new code that allows you to unlock the program.

Demo files

Mind Express comes with a number of standard demo files that give you a taste of what can be achieved with the program. These demo files can also be a source of inspiration and can help you to create your own Mind Express projects.

The demos have been built with the different sets of symbols that can be used in Mind Express. The last two letters of the demo file names refer to the set of symbols that was used: “be” stands for Beta, “bl” stands for Bliss, “pc” stands for PCS, “pi” stands for Picto, and “re” stands for Rebus.

Some examples:
• demo3pc.bl is a demo created with the PCS symbol set.
• demo5bl.bl is a demo created with the Bliss symbol set.

To open a demo file:

1 Start Mind Express.

   For more information, see “Starting Mind Express” on page 8.

2 Choose File > Open.

   The Open dialog box appears, in which you can select the demo of your choice.

3 Click Open.

   The demo file of your choice opens in Mind Express.

The following paragraphs contain short descriptions for each of the standard demo files.

Demo 1

In demo file 1, the user has to indicate the colour of a number of objects. The object is displayed at the top of the communication grid, and the colour options are listed at the bottom.

In the example using Beta symbols (demo1be.bl), another style is used for the colour of the text. For more information on changing and applying text styles, see also “Modifying the text style” on page 25.

Demo 2

Demo 2 focuses on the recognition of a number of sounds. The user clicks the ear button, hears a sound, and should then indicate the appropriate object.

For more information on using sound in Mind Express, see “Sound” on page 38.
Demo 3

Demo 3 is a simple maze. The user should first click the square at the start of the maze, at which point the exercise will be explained. Afterwards, the user can click a sequence of squares representing his path through the maze.

For more information on dragging items, see also “Mouse” on page 51.

Demo 4

Demo 4 contains a number of communication charts. Every chart in the communication grid contains navigation squares (command squares) that allow the user to browse through the different pages. You can use these charts as a basis communication grid, and optionally, you can expand it to meet the individual needs of the user.

For more information, see also “Working with commands” on page 30.

Demo 5

Demo 5 is a spelling exercise. Using the letter commands, you can spell out a word and listen to it afterwards. The separate characters in the letter are joined into a word. In order for the diphthongs to be joined, place a minus sign (“−”) after the diphthong.

For more information on Mind Express and speech, see also “User > Speech output” on page 64.

Demo 6

Demo 6 is a domino game in which the user needs to select the consecutive domino blocks to play the game.

Demo 7

Demo 7 is an association game in which the user can group the symbols that belong together. This exercise employs the drag function.
Chapter 2: Getting Started with Mind Express

This chapter describes the basic procedures that you need to master in order to be able to work with Mind Express in a correct and efficient way. Take the time to execute the procedures listed here: they are an ideal basis for further experiments.

This chapter covers the following topics:

- Starting Mind Express
- Creating a new communication grid
- Completing the squares in a communication grid
- Opening an existing communication grid
- Saving a communication grid
- Printing a communication grid
- Closing Mind Express.

Starting Mind Express

To start Mind Express:

1. Click the Start button at the bottom left corner of the screen.
2. Move the pointer to Programs.
3. Hold the pointer over Programs until the list of available programs appears.
4. Click Mind Express.

Creating a new communication grid

As soon as you have started Mind Express, you are ready to create Mind Express files or communication grids. A communication grid is a vocabulary that you can compose yourself by using symbol, and optionally, text charts. A communication grid can consist of several pages.

You can also start Mind Express directly by double-clicking the Mind Express icon on the desktop.
When you create a new communication grid, you have to enter the number of squares you want to use per page in the Grid dialog box. This setting can differ from page to page within the same communication grid. This means that you can have several pages with different square sizes, colours and spacing. In addition, you can assign a name and background image to each of the pages in the grid.

To create a new communication grid:

1. Start Mind Express.
   
   See also “Starting Mind Express” on page 8.

2. Click File > New.
   
   The Grid dialog box appears.

   A. Name box

   B. Grid dialog box

   C. Background image

   D. Use background picture

3. The communication grid currently contains one page. You can give this page a name by entering text in the Name box.

   If, for example, you want to work around the food theme, you could call this page “Food”. You can assign a different name to every page in a file.

4. You can now decide how many squares, both horizontally and vertically, you want to include in your communication grid. Also, you can determine the spacing between the squares.

   An example: If you want to create a grid with 5 squares across and 4 down, and with a 4% spacing...
between the individual squares, you complete the
fields in the Grid dialog box as shown below.

Click **Apply to all** if you want to apply this lay-out
to all pages in the file.

Click **New page** to create a new page, possibly with
a different number of squares.

5 You can choose the background colour that is used
between the squares in the grid, or you can choose a
background image.

- Click **Colour** to choose a background colour. A
colour palette appears from which you can
select the colour of your preference.

- Click **Browse** to find the image you want to use
as a background image. You can modify the
image’s position and dimensions in the grid.

After finishing this procedure, your communica-
tion grid will be ready for use. It looks like the grid
shown below:

6 Click **OK** to confirm your changes.

Completing the squares in a communication grid

The procedure below contains the basic rules for
completing a communication grid. By executing this
procedure, you take your first steps in designing your
own communication grid.

To complete the squares in a communication grid:

1 Choose **File > New**.

   The Grid dialog box appears.

2 Create a new communication grid as described in
the procedure “To create a new communication
grid;” on page 9.

3 Choose **Mode > Edit**.

To modify the lay-out of the grid after you created
it (to change the number of squares across, for
example), click **Options > Grid**. The Grid dialog
box appears, in which you can make the required
changes.

To modify the background colour of the squares
themselves, see “Changing the background” on
page 25.
4 Double-click or right-click one of the empty squares in the grid.

The Contents dialog box appears.

5 Select one of the symbol sets at the top of the Contents dialog box.

6 Select the symbol of your choice from the list of symbols, or enter the name of the symbol you want to use in the Picture box.

7 Click the selected symbol in the Picture list.

The text “street” appears above the symbol in the preview area.

8 Proceed to the second part of the Contents dialog box and:

- Select the Message option.
- Enter a sentence in the message text box, for example “This is my street”.

9 Click OK.

You have now entered all the information needed to complete your first square in the communication grid.

10 Choose Mode > Mouse and click the newly completed square.

You will now hear the message “This is my street”.

Follow this procedure to complete all the squares in your communication grid.

Opening an existing communication grid

At any time, you can open a vocabulary that you made earlier. Mind Express will set the parameters for this vocabulary automatically.

To open an existing file:

1 Choose File > Open.
The **Open** dialog box appears.

2 Select the communication grid you want to open and click **Open**.

In this case, the grid “colour” is opened.

3 You can now use this communication grid, or you can modify it further if necessary.

**Saving a communication grid**

You can save the changes that you have made to a communication grid. You can also save a grid with a new, different name. If you save a communication grid, all the parameters you have set (scanner settings, preferences, colour settings, font settings, etc.) are stored with the grid.

An example: you can choose to save a single communication grid with two different names, because the grid will be used by two persons who work with different scanner settings.

**To save a communication grid:**

1 Do one of the following:
   - Choose **File > Save** to save the communication grid with the same name. You can, for example, do this after modifying the grid’s parameters.
   - Choose **File > Save as** to save the communication grid under a different name.

   The changes to the file are saved.

   - Choose **File > Save as** to save the communication grid under a different name.

   The **Save as** dialog box appears.

   2 Enter the new file name in the File name box and click **Save**.

   You have saved the communication grid under a new name.

**Printing a communication grid**

As soon as you have created a communication grid, you can print it. Mind Express offers you the following print options before you print the grid:

- You can print the communication with or without text.
You can print the complete page or you can enter customised page dimensions. Mind Express will resize the squares in the grid for the best possible fit. Also, the grid is centred on the page.

You can print communication grids with or without the spacing between the squares. If you choose not to print the spacing, the space between the squares is left blank.

To print a communication grid:

1. Choose File > Print.

   The Print dialog box appears.

2. Select the print options of your choice.

3. Click OK.

   The standard Windows Print dialog box appears and you can now print the communication grid.

---

Closing Mind Express

Before you leave Mind Express, a dialog box appears, prompting you to confirm whether you wish to leave the program without saving the current communication grid. To save the grid and leave Mind Express, click Yes.

To exit Mind Express:


2. Indicate whether you want to exit Mind Express with or without saving the current grid.

   Mind Express exits.
Chapter 3: The Contents Dialog Box

As soon as you have created a communication grid as described in the procedure "Creating a new communication grid" on page 8, you are ready to determine the contents of the grid. Mind Express offers you a number of options to enter information in the squares of a communication grid. Each of these options is covered in detail in this chapter.

The lay-out of the Contents dialog box

You can find nearly all of the options to enter information in a communication grid in the Contents dialog box. You will find this to be the most important tool for creating useful grids in Mind Express.

The illustration below offers a global overview of the three main functions in the Contents dialog box. These functions are described in detail at a later point in this chapter.

You can also access the Contents dialog box by right-clicking a square while in mouse mode. See also "Options > Preferences" on page 61.

To open the Contents dialog box:

1. Choose Mode > Edit.

2. Double-click or right-click one of the empty squares in the communication grid.

The Contents dialog box appears.

The illustration below offers a global overview of the three main functions in the Contents dialog box. These functions are described in detail at a later point in this chapter.

A. Symbols  B. Text  C. Levels
Symbols

Mind Express contains a number of symbol sets that contain true symbols as well as images and drawings. Apart from the symbols included in these sets, you can also create your own symbols for use in Mind Express.

Symbol sets

The symbols you use to complete your communication grid are selected from a number of lists. You can choose a list of symbols (a symbol set) by selecting the set of your choice from the list at the top of the Contents dialog box, as indicated below:

You can choose one of the following symbol sets:

- **BLISS**: the BLISS symbol set consists of a long alphabetical list of symbols. This standard set is part of the Mind Express basic package. In addition, you can use the BLISS editor to create new BLISS symbols.

  For more information on the BLISS editor, see “Bliss Editor” on page 71.

- **PCS**: PCS stands for Picture Communication Symbols. The set includes a list of 100 sample symbols. The complete PCS symbol set consists of over 5000 symbols and is available as an extra option from your Mind Express dealer. If you already have a BoardMaker licence, you are entitled to receive the entire PCS set without charge.

- **Picto**: Picto stands for Pictogram. The sample list included in Mind Express contains 25 symbols. The full list of Picto symbols can be obtained for an extra charge from your Mind Express dealer.

- **Beta**: The demo set of Beta symbols included in Mind Express contains 25 symbols. Once again, the complete symbol set can be obtained from your Mind Express dealer. If you already have a Beta licence, you are entitled to receive the entire Beta set without charge.

- **Rebus**: The sample set of Rebus symbols included in Mind Express has 100 symbols. The complete set of symbols can be obtained for an extra charge from your Mind Express dealer, unless you have a Writing with Symbols 2000 licence, in which case you are entitled to receive the full set free of charge.

- **Other**: You can create your own symbols in any graphic package, or you can use existing illustrations. It is important that these images are saved in one of the following formats: WMF (Windows Metafile), BMP (Bitmap), GIF (Graphics Interchange Format) or JPG (Joint Photographic Experts Group).

The symbol sets described above have been divided into different categories. This allows you to filter the main symbol list so that you can find the symbol of your choice quickly.

To select a symbol from a symbol set:

1. Choose **Mode > Edit**.

2. Double-click or right-click the square in the communication grid to which you want to assign a symbol.

   The **Contents** dialog box appears.

3. Select a symbol set at the top of the dialog box by clicking the radio button preceding the set name.
The symbol list now displays the symbols from the selected set.

4 You can select a category and subcategory from the **Main category** and **Subcategory** lists to filter the symbol list.

The **Symbol list** is updated immediately and displays only the selected category of symbols.

5 Do one of the following:
   - Select a symbol from the symbol list.
   - Enter the name of the symbol of your choice in the **Picture** text box.

The selected symbol appears in the preview area to the right of the symbol list.

6 Click **OK**.

The **Contents** dialog box closes and the selected symbol appears in the communication grid.

**Using other symbols**

Mind Express allows you to use symbols other than those included in the default symbol sets. For example, you can use photo’s or your own drawings and illustrations. Remember to save the images you want to use in Mind Express in one of the following formats:

- WMF (Windows Metafile)
- BMP (Bitmap)
- GIF (Graphics Interchange Format)
- JPG (Joint Photographic Experts Group).

Store your customised images and illustrations in a new subfolder of the images folder that was created during Mind Express installation. For example, you could save your own images in the folder:

C:\Tni\Mind Express English\Pictures\My Pictures.

This folder is added to the **Main category** list. If you add subfolders to your own folder, these are listed in the **Subcategory** list.

**To use other symbols:**

1 Use a drawing program (such as Windows Paint) to create your own new pictures, or save existing illustrations and photographs in JPEG-, GIF-, BMP- or WMF-format in the default picture folder, or in a new subfolder of the default folder.

2 Do one of the following:
   - Choose **File > Open** to open an existing communication grid.
   - Choose **File > New** to create a new communication grid.

For more information on creating a new communication grid, see also “Creating a new communication grid” on page 8.

3 Choose **Mode > Edit**.
4 Double-click or right-click the square in the communication grid where you want to use the new symbol.

The Contents dialog box appears.

5 Select the Other option from the symbol sets list at the top of the dialog box.

The symbols in the Pictures folder appear in the Symbol list.

6 If no symbols are contained in the default pictures folder, and the Symbol list remains empty, click Change directory.

The Directories dialog box appears. You can now enter the correct path to the folder containing your customised images and illustrations. If you do not know the exact path to this folder, click Browse to search for it.

7 Click OK.

The symbols in your personal folder appear in the main Symbol list and you can now select them for use in your communication grid.

If you select a symbol from one of the symbol sets, the text associated with it automatically appears in the Text on screen box, as shown in the illustration below:

If you want to display another text caption for the symbol than the one offered by default, simply enter the new text in the Text on screen box. For example, if you want to display the text “hot” with the coffee symbol, instead of the default text “coffee”, enter “hot” in the Text on screen box.

If you enter an on-screen text that is too long to fit in the grid square, the text is split over two lines as soon as there is a space in the text. Make sure that the text does not overlap with the used symbol.

If you select the option Fill in Text and Level 1, by clicking the check box corresponding to this option, the on-screen text is added to the symbol automatically as soon as the symbol is selected in the symbol list. Also, the level one information for this square is automatically completed. This is a useful option if you want to quickly create communication grids in which the symbols display their default text.

Text

Mind Express not only allows you to work with symbols, illustrations and photographs, but also with text.
If this option is disabled, the text is not added to the symbol in the square automatically, and the level one information is not automatically included.

**Modifying text styles**

Mind Express offers you a number of options to modify the font and position of the text in the squares of your communication grids.

**To modify the text style:**

1. Choose **Mode > Edit**.

2. Double-click or right-click the square in the communication grid for which you want to modify the text style.

   The **Contents** dialog box appears.

3. Click **Edit style**.

   The **Style** dialog box appears:

   ![Style dialog box](image)

   **A. Text area**

4. Make all the required changes to the settings in the **Text area**. You have the following options:

   - Change the text font. To do this, click **Font**. A standard Windows font modification dialog box appears, in which you can select the font family, style, and size of your choice.

   - Change the **Horizontal** and **Vertical position** of the text in the square.

   - Place the text inside or outside the symbol’s square.

   - Use background colour for the text.
A few examples:

5 Click OK.

The changes to the text style are applied to the text in the current square, and to all other squares using the same style.

Levels

The third area of the Contents dialog box contains three tab pages, each corresponding to one of the three information levels that you can assign to a square in a communication grid. Each level can contain one or more actions. For example, to the square “strawberry”, you can assign the level one message “strawberry”. On the second level, you can enter “red” and on the third level, you can include the sentence “I like strawberries”.

A. Level tabs

If you change levels by clicking a different level tab, the colour of the tab pages changes. The level 2 tab page is green and the level 3 tab page is blue.

An example

To the square “dog” in a communication grid, you can assign different messages on different levels:
• **level 1**: if the square “dog” is selected at level 1, the message “the dog waggles its tail” is produced by the speech synthesis engine. In other words, a message has been assigned to level 1.

• **level 2**: if the square “dog” is selected at level 2, you hear the message “the dog is called Blacky”.

• **level 3**: if the square “dog” is selected at level 3, you hear the question “where is my dog?”.

Although this example only included messages, you can also assign sounds and commands to squares at each of the three levels.

For more information on using actions and working with levels, see also “Working with Actions and Levels” on page 35.
Chapter 4: The Lay-out of a Communication Grid

To make sure that you get the feel of creating communication grids, this chapter will expand on the many options Mind Express offers you when building a communication grid.

This chapter covers the following topics:

- Grid settings
- Modifying styles
- Applying styles
- Editing squares
- Working with commands.

Working with communication grids that have a pleasant lay-out is more fun for the user. Mind Express offers you various options to create an attractive lay-out for your communication grids.

Most of the lay-out commands in Mind Express can be accessed through the Options menu.

Grid settings

You can determine the overall structure of your communication grid in the Grid dialog box. This dialog box appears automatically when you choose File > New. When creating a new communication grid, you need to decide in advance:

- Of how many squares the grid will consist (down and across).
- How much space should be left between the squares and what colour this free space should be.
- Whether you want to use a background image.

It is recommended to limit the number of squares in a grid to ensure that it remains clearly legible and comprehensible. For more information on the Grid dialog box, see also “Creating a new communication grid” on page 8.

You can also use the Extra button in the Contents dialog box to merge certain squares in the communication grid.

To merge squares in a communication grid:

1. Create a new communication grid.

   For more information on creating new communication grids, see “Creating a new communication grid” on page 8.

2. Choose Mode > Edit.

3. Double-click or right-click an empty square in the grid.
4 Click **Extra**.

The **Extra** dialog box appears.

5 Enter the new horizontal and vertical dimensions you want to assign to the square. If you enter 2 in both the **Horizontal** and **Vertical size** boxes, the selected square becomes twice as large as the other squares in the grid, as shown below:

6 Click **OK**.

The **Extra** dialog box closes and the **Contents** dialog box reappears.

7 Click **OK**.

Your changes are applied to the grid.

### Modifying styles

When you first use Mind Express, you will notice that it contains 20 styles. You can redefine these styles and adapt their properties as you see fit. Every time you create a new communication grid, Mind Express automatically uses the styles from the last file you worked with.

**To modify styles:**

1. Do one of the following:
   - Choose **File > Open** to open an existing communication grid.
   - Choose **File > New** and create a new grid.

   For more information on creating a new communication grid, see also “Creating a new communication grid” on page 8.

2. Choose **Options > Style**.
The Style dialog box appears:

Modifying the text style

If you create communication grids with symbols and text, or with text only, you can use the Style dialog box to modify the properties of that text.

For more information on modifying text styles, see “Modifying text styles” on page 19.

Changing the background

The Background area of the Style dialog box offers you the following options to modify the background properties of the selected square:

- You can adapt the border width around the pictures in the squares.
- You can make the squares transparent. This is useful if you are using a background image in the grid.
- You can set the square’s background colour.

To modify the background of the squares in a grid:

1. Choose Options > Style.

The Style dialog box appears.

3. You can now select one or more styles from the list of existing styles, and modify one of the following properties:
   - Text
   - Background
   - Picture.

Use the Shift and/or Control keys to select several styles at once in the Style list.

You can also import and export existing styles. This is especially useful if you work with different computers and want to maintain style consistency. If you export and import your defined styles, there is no need to repeat the time-consuming style creation process. Use the following buttons to select all 20 styles, to import styles, or to export styles.

- Select all
- Import
- Export
3 Select a border width from the **Border size** list or enter a value from 0 to 99 in the box.

A border size of 50 results in a broad border around the image, whereas a border size of 10 results in a rather small border. The examples below illustrate this principle:

A standard Window colour palette appears, from which you can select a background colour for the selected square.

6 Click **OK**.

Your changes are applied to the lay-out of the communication grid.

**Changing the position of the image in the square**

In the Picture area of the **Style** dialog box, you can change the position of the image in the square. You can choose one or more of the following options:

- **Horizontal position**: the image can be centred in the square, or can be aligned with the left or right edge of the square.
- **Vertical position**: the image can be centred vertically, or can be aligned with the top or bottom edge of the square.
- **Percentage**: the percentage of the square that is covered by the image can be set. At 100%, the entire square is covered by the image, while at 50% only half the surface of the square is covered.

To change the position of the image in the square:

1 Choose **Options > Style**.
The **Style** dialog box appears.

1. Select the style you want to modify from the **Style** list.
2. In the **Picture area**, select the appropriate **Horizontal** and **Vertical position** settings for the image in the square.
3. Select a percentage from the **Percentage** list or enter a value from 20 to 99 in the box.

The example below shows an image that is aligned with the left bottom edge of the square, and covers 60% of the square’s surface.

4. Click **OK**.

   Your changes are applied to the communication grid.

**Applying styles**

As soon as you have defined a number of styles, you can apply them when creating or modifying communication grids.

**To apply a specific style:**

1. Do one of the following:
   - Choose **File > Open** to open an existing communication grid.
   - Choose **File > New** and create a new grid.

   For more information on creating a new communication grid, see also “Creating a new communication grid” on page 8.

2. Choose **Mode > Edit**.

3. Double-click or right-click one of the squares in the grid.

   The **Contents** dialog box appears.

4. Select a style from the **Style** list.

   The style you selected is applied to the preview image directly above the Style list.

5. If necessary, click **Edit style** to modify the style you selected.

   For more information on modifying styles, see “Modifying styles” on page 24.
6 Click OK.

The style is applied to the selected square in the communication grid.

**Applying a style to multiple squares**

The Windows environments allows you to select several squares at the same time, by using the Shift and/or Control keys. You can use this option to apply a style to a number of squares in a single action.

Select a number of squares and right-click the selected area in the grid. The Select style dialog box appears, where you can select the style you want to apply to the selected squares in the grid.

**Editing squares**

After you have created a communication grid, you can still modify its general properties (number of squares) as well as the position of the squares in the grid. The following standard Windows commands are available in Mind Express from the Mode menu, or you can also use the corresponding short-cut keys:

<table>
<thead>
<tr>
<th>Command</th>
<th>Short-cut key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cut</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
</tr>
</tbody>
</table>

You can only use these commands while in edit mode. Select **Mode > Edit** to go into edit mode.

Follow the procedure below to find out how to repeat the bear square in the empty square, or how to move the bear square to the empty square.

To edit the squares in a communication grid:

1. Choose File > Open.

The Open dialog box appears.

2. Select the communication grid of your choice and click Open.
The selected communication grid appears.

3 Choose **Mode > Edit**.

4 Do one of the following:
   - Select the bear square and choose **Mode > Copy** (or press Ctrl+C). Then select the empty square and choose **Mode > Paste** (or press Ctrl +V).
   - Select the bear square and drag it to the empty square with the pointer.

5 Do one of the following:
   - Choose **File > Save** to save the file under its original name.
   - Choose **File > Save as** to save the file under a new name.

*You can use the Shift and/or Control keys to select several squares at the same time, and copy them to different pages in the same file, or even to another Mind Express file.*
Working with commands

You can create command squares in your communication grids. The following commands are available:

For more information on assigning commands, see also “Commands” on page 39.

At the top of the Picture list, in the symbol sets BLISS and PCS, you will find symbols for most of the commands listed above. If you select one of these symbols, the corresponding action is linked to the square automatically.

In the following paragraphs you will find an overview of the main commands and their subcommands, in the order in which they are presented in the Contents dialog box.

Go to level

By assigning the command **Go to level 1, 2, or 3** to a certain square in a grid, you can use the contents of the different square levels.

If you have enabled the **Automatic return to level 1** option in the Preferences dialog box, the new level will only be enabled for the first square you select.

Go to page

By assigning the command **Go to page** to a specific square in a grid, you can jump to another page in your communication grid.

Of course, you can also assign a command to any square, containing any symbol of your choice.
If you enabled the option **Automatic return to main page** (page 1) in the Preferences dialog box, you return to the main page after performing an action on the other page.

### Grammar functions

You can assign the following grammar functions to a square in a communication grid:

- **Past participle/Infinitive/ Present tense/Past tense/Future tense**: Choose one of these functions to conjugate the selected verb in the corresponding tense.

If you have enabled the option **Automatic return to present tense** in the Preferences dialog box, only the first verb you select will be conjugated in the selected tense. Any following verbs you select will revert to the present tense.

- **Plural/Singular**: Choose one of these options to put the next noun you select in the corresponding number.

If you have enabled the option **Automatic return to singular** in the Preferences dialog box, only the first noun you select will be in the indicated number, and any following nouns will be singular.

### Letter functions

If you select the **Letter functions** command, a list of subcommands for use in letters appears. For more information on letters, see also “Working with Letters” on page 44.
Choose one of the subcommands that you want to attach to a square.

**Open file**

You can use this command to open a file in Mind Express. Click the *Browse* button to search for the file you want to use.

**Quit**

This command has two subcommands that you can attach to a square in your communication grid:

- **Quit Mind Express**: Assign this command to the square you want to use to close Mind Express.

**Run application**

You can use this command to start another program from Mind Express. Click Browse to search for a program to open. You can choose another educational program, an MP3-player (audio) or an AVI-player (audio and video). For example, you can assign actions to start the card game Microsoft Solitaire or the drawing program Microsoft Paint to squares in your grid.

**Serial port**

You can use Mind Express in combination with environmental control tools. This command allows you to determine the information that should be sent to the serial port.
For more information on using the serial port, see “Options > Serial port” on page 63.

**Speech**

You can use the speech commands to increase or decrease the speech volume, or to interrupt the speech.
Chapter 5:
Working with Actions and Levels

Mind Express allows you to attach several actions to every square in your communication grid. Three levels are available for use in every square. Within a level, you can define the following types of actions:

- Message
- Sound
- Command.

Each of the types of actions mentioned above is detailed further in this chapter.

This chapter examines the third part of the Contents dialog box.

For more information on the Contents dialog box, see also "The Contents Dialog Box" on page 15.
Message

If you complete a square in your communication grid, you can choose to listen to the text that goes with the picture at once. You can assign one message per level to every square. Also, this message can be anything you like, because you can modify the default text that comes with the selected symbol. For example, you can assign an entire sentence to a certain square.

You can assign messages to a square on all three information levels (1, 2, and 3).

When assigning a message to a square, Mind Express offers you a number of options concerning the message's word class.

Word class

You can choose from a number of word classes when entering a message in Mind Express. This allows you to conjugate verbs, define plural forms, and use personal pronouns. The table below gives you an overview of the word classes available in Mind Express and of the dialog boxes you use to enter their details. You can open these dialog boxes by clicking Data in the Contents dialog box.

<table>
<thead>
<tr>
<th>Word class and options</th>
<th>dialog box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Noun:</td>
<td><img src="image" alt="Noun dialog box" /></td>
</tr>
<tr>
<td>Other:</td>
<td><img src="image" alt="Indefinite dialog box" /></td>
</tr>
</tbody>
</table>

Noun:
Select Noun if you entered a noun in the message box and you wish to use the plural form of the noun.

Other:
Select this option if you want to enter a sentence in the message box. You can also enter the sentence of your choice in the Indefinite dialog box.
To assign a message to a square:

1. Do one of the following:
   - Choose `File > Open` to open an existing grid.
   - Choose `File > New` and create a new communication grid.

   For more information on creating a new communication grid, see also "Creating a new communication grid" on page 8.

2. Choose `Mode > Edit`.

3. Double-click or right-click one of the empty squares in the grid.

   The `Contents` dialog box appears.

4. Select a symbol, for example “bear”.

5. Click one of the level tabs to select the level to which you want to assign the message.

6. Enter the information you want to assign to the square in the message box in the `Contents` dialog box. For example: “brown bear”.

7. Select the appropriate word class.

8. Click `Data` to view the details on the selected word class.

### Table: Word class and options

<table>
<thead>
<tr>
<th>Personal pronoun:</th>
</tr>
</thead>
<tbody>
<tr>
<td>The pronouns “I, you, he/she, we, you, they” are all personal pronouns. You can also designate proper names as personal pronouns, to make sure that these proper names are used with the proper verb form.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Verb:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select Verb if the word you entered in the message box is a verb and you wish to use its conjugation. Mind Express will automatically enter the correct conjugation in the Verb dialog box.</td>
</tr>
</tbody>
</table>
The dialog box corresponding to the selected word class appears.

9 If you want to listen to the message you entered, click the speaker button to the right of the message box. The speech synthesis engine immediately produces the message you entered.

10 Click OK.

11 Choose Mode > Mouse.

As soon as you click the bear square in the grid, you will hear the message “brown bear”.

Sound

You can also link the squares in your communication grid to a sound. That sound may be an existing *.wav file, or a sound file that you record in Mind Express. To record sounds, you will need a microphone.

You can assign sounds to a square on the three information levels.

To assign a sound to a square:

1 Repeat step 1 to step 5 of the procedure “To assign a message to a square:”, but choose level 2 instead of level 1.

2 Select the Sound action type.

The Contents dialog box now looks like this:

3 Do one of the following:

- Select the option Use existing WAV file and click Browse to search for the appropriate sound file.
- Select the option Record a sound/message and record the sound of your choice by clicking the button. You can save the recorded sound by clicking the Save as button.

4 Click OK.

You have now assigned a sound on level 2 to the selected square. If you click the bear square in the grid at level 2, you will hear the selected or recorded sound.
Commands

Finally, you can also attach commands or functions to squares in a communication grid. These commands can be letter options, grammatical options, or other commands. Mind Express offers nine main commands. Each of these commands contains a number of subcommands, as shown below.

A. Main commands  B. Subcommands

If you assign a command to a square, you can use that square in the grid as a navigation tool, or for other functions. You can use it to go to a different page in the grid, or to activate a different level.

For more information on working with commands, see also “Working with commands” on page 30.

To assign a command to a square:

1 Repeat step 1 to step 5 of the procedure “To assign a message to a square:” on page 37.

2 Select the Command option.

The Contents dialog box now looks like this:

3 Select a command from the list.

4 Select a subcommand from the list.

5 Click OK.

If you click the square in the grid to which you assigned this action, Mind Express will automatically jump to the next page.

Switching levels

You can attach information to the squares in a grid on three different levels. But how can you switch between levels 1 and 2, and between levels 2 and 3?

It suffices to create a new square in your grid to which you attach the command Go to level 2 or Go to level 3. In fact, you are creating “command squares” in your grid, that help you activate the different information levels.
The example and procedure below illustrate this clearly:

To build the communication grid depicted above:

1. Do one of the following:
   - Choose File > Open to open an existing grid.
   - Choose File > New and create a new communication grid.
   
   For more information on creating a new communication grid, see also “Creating a new communication grid” on page 8.

2. Choose Mode > Edit.

3. Double-click or right-click an empty square in the grid.

   The Contents dialog box appears.

4. Select dog from the Beta symbol set, as shown below, or enter the word “dog” in the Picture text box.

5. Assign the message “dog” to this square at level 1.

6. Select the Level 2 tab.

7. Select the Sound option.

8. Select Use existing WAV file and click Browse to search the Mind Express sounds folder for the dog sound. Click OK when you have selected the dog sound.

   The dog square now contains information on two levels (1 and 2).

   For more information on assigning sounds to a square, see “Sound” on page 38.

9. Click OK.

10. Double-click or right-click an empty square in the grid.

    The Contents dialog box appears.

11. Select a second symbol from the Beta symbol set.

12. Assign the main command Go to level and the subcommand Level 2 to this square.
For more information on assigning commands to a square, see “Commands” on page 39.

13 Choose **Mode > Mouse**.

14 Click the dog square.

You hear the message “dog”.

15 Click the 2 square in the grid to activate level 2, then click the dog square once more.

You hear the sound of a dog barking.

### Multiple actions per level

You can define multiple actions per level. One level may contain, for example, two commands. There is a maximum of five actions per information level per square.

An example: to the dog square, you can assign both the message “dog” and the barking sound at level 1.

**To assign multiple actions at the same level to a square:**

1. Do one of the following:
   - Choose **File > Open** to open an existing grid.
   - Choose **File > New** and create a new communication grid.

   For more information on creating a new communication grid, see also “Creating a new communication grid” on page 8.

2. Choose **Mode > Edit**.

3. Double-click or right-click an empty square in the grid.

   The **Contents** dialog box appears.

4. Select dog from the **Beta** symbol set or enter the word “dog” in the **Picture** text box.

5. Assign the message “dog” to the square at level 1.

   For more information on assigning messages, see “Message” on page 36.

6. Stay at level 1 and click the **New action** button.

7. Select the **Sound** option and browse the Mind Express sounds folder for the sound of a dog barking. Once you have selected this sound, click **OK**.

   For more information on assigning sounds to a square, see “Sound” on page 38.
The dog square now contains two actions at level 1.

8 Click OK.

9 Choose Mode > Mouse.

10 Click the dog square.

You hear first the message “dog” and then the sound of a dog barking.

If you want to remove an action, select the action from the Actions list at the left of the dialog box, and then click Delete action.
Chapter 6: Working with Letters

Mind Express allows you to create letters. A letter can consist of a series of symbols, of a text, or both. Thanks to the speech synthesis engine, the letter can be read out loud.

Letters are recorded in the sentence window at the bottom of the Mind Express window, underneath the communication grid. You can resize the sentence window as you see fit, depending on how much space you wish to reserve for viewing the letter.

You can find all the letter-related commands on the Letter menu in the Mind Express menu bar.

This chapter contains the following sections:
- Preferences for the sentence window
- User settings
- Writing a letter.

Preferences for the sentence window

Before you start writing a letter, you should first determine the preference settings of your choice for the sentence window. The sentence window is the area on the screen in which you will compose your letter.

Your preference settings are saved along with the file.

To change the sentence window preference settings:

1. Choose Options > Preferences.

The Preferences dialog box appears. This dialog box contains, amongst others, the preference settings for the sentence window, as shown below.

In this chapter, you will find a detailed overview of each of the letter commands and you will learn how to record a letter in Mind Express.
2 Enable the settings of your choice by selecting the corresponding check boxes.

3 Click OK.

The preference settings you selected are applied to the current communication grid.

The table below lists the preference settings for the sentence window and their effects:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use sentence window</td>
<td>If this option is enabled, the sentence window is displayed in the Mind Express window, underneath the communication grid. If this option is disabled, the sentence window is not shown.</td>
</tr>
<tr>
<td>Pronounce each word during the construction of sentences</td>
<td>If this option is enabled, every word you select in the communication grid is pronounced via speech synthesis at once.</td>
</tr>
<tr>
<td>Include function keys in sentence window</td>
<td>If this option is enabled, the command squares you use in your letters (for example, to use the plural form of a noun) are displayed in the sentence window. This allows an extra check on the correct usage of the command squares.</td>
</tr>
<tr>
<td>Activate “Write letter” function at start-up</td>
<td>If this option is enabled, you can start writing your letter as soon as Mind Express has started. This means that you do not need to choose Letter &gt; Write to start recording this letter.</td>
</tr>
<tr>
<td>Read letter by clicking the sentence window</td>
<td>If this option is enabled, clicking the sentence window triggers the reading of the letter.</td>
</tr>
</tbody>
</table>
User settings

Mind Express offers you the following user settings, which allow you to configure the writing process even more precisely to meet your personal needs:

- Font
- Letter setup
- Page setup.

Font

You can change the look of the text in your letters. This means that you can change the font family, size, style, etc. to suit your preferences.

To set the font type for your letter:


   The standard Windows Font dialog box appears.

2. Select the font options of your choice.

3. Click OK.

   These settings are applied as soon as you start writing a letter.

Letter setup

In the Letter setup settings, you can determine whether you want to include only the symbols, only the text, or both in your letters.

To modify the letter setup settings:


   The Letter dialog box appears.

2. Select the appropriate option to determine whether you want to include in your letters only the symbols, only the text, or both text and symbols.

3. If you are using symbols in your letters, enter a symbol size in the Size of symbols box. Enter a value between 1 and 30.

   A symbol size value of 5 results in very small symbols, while a value of 30 results in very large symbols.

4. Click OK.

   The letter setup settings are applied as soon as you start writing a letter.

Page setup

In the Page setup settings, you can determine the page margins you want to use, and in what orientation you wish to print the letter (portrait or landscape).

To modify the page setup settings:

The **Page setup** dialog box appears.

1. Choose **Options > Preferences** and enable the appropriate sentence window options in the **Preferences** dialog box.

2. By default, the page format is set to A4. You can modify:
   - The page orientation, to print the letter in either landscape or portrait lay-out.
   - The margins from the edges of the paper.

3. Click **OK**.

   These settings are applied as soon as you print a letter.

### Writing a letter

Follow the procedure below to learn how to write a letter in Mind Express. The step by step instructions provide you with the ideal basis for further experiments.

**To write a letter:**

1. Choose **File > Open** and open an existing grid with which you want to compose a letter.

2. Choose **Letter > New letter**.

   You are now ready to start writing a new letter.

3. Choose **Letter > Resize letter window**.

   You can now determine the size of the sentence window. Click the blue horizontal bar at the top of the sentence window and drag it up or down.

   The bar dividing the communication grid and the sentence window is blue when it is selected, and grey when it is not.

4. Choose **Letter > Write**.

   A Communication grid  B. Sentence window resizing bar  C. Sentence window
6 Select the squares in the communication grid that you want to use in the letter by clicking them.

Depending on the letter settings, the text, the symbols, or both the text and the symbols will appear in the sentence window.

7 Choose Letter > Read.

The letter is read out.

8 Choose Letter > Stop.

The recording of the letter is stopped, and the sentence window is disabled. You can use this option to temporarily stop composing the letter, to use the communication grid without including the selected squares in the letter.

9 Do one of the following:

- Choose Letter > Save to save the letter.
- Choose Letter > Save as to save the letter under a different name or under a different square.

The Windows standard Save dialog box appears.

10 Choose Letter > Print.

The Windows standard Print dialog box appears.

The user can use the letter functions if these were included in the communication grid (in the form of command squares). For more information on using commands, see “Working with commands” on page 30.

---

**Saving letters**

**Saving letters via the menu bar**

In Mind Express, you can save any letters you composed by choosing Letter > Save, just as you would do for any other type of file.

You can choose Letter > Save as to save letters under a different name.

**Saving letters in the communication grid**

You can enable the Mind Express user to save his letters. To allow the user to do this, you need to include command squares with the Letter functions subcommands Store or Save as in the communication grid. With the command square Store you can save the letter or a sentence in an empty level of a square of your choice. An empty level is a level to which you have not assigned any information via Mode > Edit. With the command square Save as, you can save the letter as a file linked to a square.

To save a letter with a “Store” command square:

1 Write a letter.

For more information on writing a letter, see also “Writing a letter” on page 47.

2 Select the command square Store.

3 Select a level.

4 Click the square to which you want to assign the letter.

The square’s colour changes to green if the letter has been saved, or to red if no empty level is available for the selected square.

If you do not select a level when using the Store function, Mind Express will store the letter in the first empty level for the selected square.
To save a letter with the “Save as” command square:

1  Write a letter.

   For more information on writing a letter, see also “Writing a letter” on page 47.

2  Select the command square Save as.

3  Click a square, for example the square apple.

   The letter is now saved as apple.brf.
Chapter 7: User Modes

Mind Express offers you a number of user modes that allow you to configure your communication grids to best suit the needs and skills of the users:

- Mouse
- Scan with 1 or 2 switches
- Joystick or multiple switch.

In this chapter, you will find detailed descriptions of the options available for each of these three modes, enabling you to select the most suitable combination of options for the user.

Mouse preferences

Choose Options > Preferences to access the Preferences dialog box.

In the Selection area of the Preferences dialog box, you can find a number of mouse settings, as indicated below.

These preference settings apply also to the joystick.

The table below gives an overview of the different mouse preference settings and their effects:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drag 'n drop</td>
<td>You can drag the squares in a grid to a different location with the mouse. To do this, click the square and drag it to its new location while holding down the left mouse button. Release the left mouse button when the square has reached its new location.</td>
</tr>
<tr>
<td>React when you hit the button</td>
<td>As soon as the left mouse button is pressed, the square is selected. If this option is disabled, the squares are selected on release of the left mouse button.</td>
</tr>
<tr>
<td>Use a delay with mouse or joystick selection</td>
<td>You can enter a delay period during which all mouse clicks will be ignored. If you enter for example 5000 msec, after selecting a square all other clicks within a period of 5 seconds (5000 msec) are ignored.</td>
</tr>
</tbody>
</table>
To use the mouse:

1. Choose **File > Open** and open a communication grid of your choice.

2. Choose **Mode > Mouse**.

You can now use the communication grid with the mouse, trackball or touchscreen.

To set the scanner options:

1. Choose **Options > Scanning**.

You can now scan the communication grid.

Mind Express offers you a number of scanning methods, modes and options that allow you to configure grid scanning to best suit the user.

Scanning

Mind Express can also be used with a 1- or 2-switch scanning system.

To work with a scanner:

1. Choose **File > Open** and open the communication grid of your choice.

2. Choose **Mode > Scan**.

You can determine in which user mode Mind Express will start. For more information on preference settings, see also "Options > Preferences" on page 61.
The Scanning dialog box appears.

2 Select a scanning method.

For more information on the different scanning methods, see “Scanning methods” on page 53.

3 Select a scanning mode.

For more information on the different scanning modes, see “Scanning modes” on page 53.

4 Select the scanning preferences of your choice.

For more information on the different scanning preferences, see “Scanning preferences” on page 54.

5 Click OK.

Your scanning settings are stored with the current communication grid.

6 Choose Mode > Scan.

The scanning settings you selected in the Scanning dialog box are applied.

To quit scanning mode, press Escape (Esc).

### Scanning methods

You can choose one of the following scanning methods:

<table>
<thead>
<tr>
<th>Scanning method</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line-column</td>
<td>Mind Express first scans all the lines in the grid, and then the squares in the selected line.</td>
</tr>
<tr>
<td>Linear</td>
<td>All the squares are scanned in a linear fashion from left to right, starting at the top line.</td>
</tr>
<tr>
<td>Column-line</td>
<td>Mind Express first scans all the columns in the grid and then the squares in the selected column.</td>
</tr>
<tr>
<td>Snake</td>
<td>The first row of the grid is scanned from left to right, the second from right to left, and so on.</td>
</tr>
<tr>
<td>Block</td>
<td>The grid is divided into blocks. When you select one of these blocks, it is divided into new, smaller blocks. This process is repeated until your selection has narrowed down to a single square.</td>
</tr>
</tbody>
</table>

### Scanning modes

You can choose one of two scanning modes: scanning with 1 switch or scanning with 2 switches, depending on the user’s skills and your scanning preferences.
• **Scanning with 1 switch:** In this scanning mode, the next line, column or square is scanned automatically. The speed with which the selection moves through the grid can be set by entering the scanning time (in milliseconds) in the Scanning mode area. At a scanning time of 2000 msec, for example, there will be a two second interval before the next square or line is scanned.

• **Scanning with 2 switches:** You can also scan a grid with 2 switches. For Column-line and Line-column scanning, you can define both scanning switches by clicking Definition. The Definition 2 switch scanning dialog box appears.

The following switches can be set up as scanning switches:

<table>
<thead>
<tr>
<th>Key 1</th>
<th>Key 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left mouse button</td>
<td>Right mouse button</td>
</tr>
<tr>
<td>Down arrow</td>
<td>Right arrow</td>
</tr>
<tr>
<td>&quot;f&quot; key</td>
<td>&quot;j&quot; key</td>
</tr>
<tr>
<td>space bar</td>
<td>Enter</td>
</tr>
</tbody>
</table>

**Scanning preferences**

Depending on whether you are using 1- or 2-switch scanning, you can set a number of scanning preferences.

The following tables give an overview of the scanning preferences used specifically with 1-switch scanning, and the preferences used for other purposes.
• **Scanning preferences for 1 switch scanning:**

<table>
<thead>
<tr>
<th>Preference setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Return to top left with switch 2</td>
<td>If you enable this option, the user can use switch 2 (for example, the right mouse button) to return to the first square in the grid. If this option is disabled, and the user scans beyond the square of his choice, he/she needs to scan the entire grid once more before being able to return to the square of his/her choice.</td>
</tr>
<tr>
<td>Stop scanning with switch 2</td>
<td>If you enable this option scanning is temporarily interrupted when the user presses switch 2. This option can only be used in 1 switch scanning mode. To resume scanning, press switch 1.</td>
</tr>
<tr>
<td>Double time on first symbol</td>
<td>If you enable this option, the interval between scanning the first and second squares in the grid is doubled. This applies only to Line-column and Column-line scanning with 1 switch.</td>
</tr>
<tr>
<td>Start scanning by pressing down the button, select on release</td>
<td>If you enable this option, scanning begins as soon as you press the switch, and stops when you release it, at which point the square, line or column that was scanned when you released the switch is selected.</td>
</tr>
<tr>
<td>Pause scanning after a number of rounds</td>
<td>If you enable this option, scanning stops automatically when no selection has been made within a set number of rounds through the grid. Scanning resumes when you press switch 1.</td>
</tr>
</tbody>
</table>

• **Scanning preferences for 1 and 2 switch scanning:**

<table>
<thead>
<tr>
<th>Preference setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of rounds in selected row (column)</td>
<td>If you enable this option, and you enter for example 3 in this box, the selected row or column is scanned 3 times before moving on to the next column or line (unless you select a square in the line or column).</td>
</tr>
<tr>
<td>Return to top left after selection</td>
<td>If you enable this option, scanning resumes from the top left square (or the first row/column, depending on the current scanning method) in the grid after you have made a selection. This means that you do not need to wait until the entire communication grid has been scanned to make your next selection.</td>
</tr>
<tr>
<td>React when you hit the button</td>
<td>If you enable this option, the current square, column or line is selected as soon as you press the switch. If this option is disabled (the default setting) the selection is made when you release the switch after pressing it.</td>
</tr>
<tr>
<td>Select full row (column) after row (column) scan</td>
<td>If you enable this option, the full row or column is selected after the current row or column has been fully scanned. This means that you can press the switch to move to the next row/column when the entire row/column is selected. This option applies only to Line-column and Column-line scanning.</td>
</tr>
<tr>
<td>Skip empty squares</td>
<td>If you enable this option, the empty squares in the grid are skipped automatically.</td>
</tr>
<tr>
<td>Auditory scanning</td>
<td>If you enable this option, the text for every square is read out when the squares are scanned.</td>
</tr>
</tbody>
</table>
Auditory scanning

You can have Mind Express read out the text assigned to the squares when they are scanned. The volume and speed of speech for auditory scanning can be set to your preferences.

To activate the auditory scanning option:

1 Choose Options > Scanning.

The Scanning dialog box appears.

2 Select the Auditory scanning option by clicking the corresponding check box.

The auditory scanning option is now enabled.

3 Click Setup.

The Speech output dialog box appears.

4 If necessary, modify the speech Volume and Speed settings.

5 Click Test speech to check the results of your settings.

6 Click Close.

7 Click OK.

When scanning your communication grid, you hear the text for every scanned square.

Auditory scanning with keyword

When scanning purely auditory, it can be annoying to have to listen to the full text message for every square.

Mind Express offers you the option of assigning short keywords to the squares in a communication grid. You could, for example, assign the keyword “monkey” to the square with the message “the monkey likes to eat bananas”. When using auditory scanning, you will only hear the keyword “monkey”, allowing you to scan the grid more quickly and efficiently.

To assign a keyword for auditory scanning to a square:

1 Double-click or right-click the square in the communication grid to which you want to assign a keyword.

The Contents dialog box appears.

2 Click Extra.
The `Extra` dialog box appears.

3. Enter a keyword for auditory scanning in the text box.

4. Click `OK`.

When you scan this square with auditory scanning, only the keyword is produced by the speech engine, and not the full message.

**Joystick or multiple switch**

Finally, you can also use Mind Express with a joystick. You can connect the joystick to your sound card’s game port.

The preference settings that apply to the mouse, can often be used to determine how the joystick is used. For more information, see also “Mouse preferences” on page 51.

You can also use the arrow keys on the keyboard to simulate a joystick. In this case, use the Enter key or the Space Bar as the selection key.

For more information on connecting a joystick, see your Windows manual and the manual of your joystick.
Chapter 8:
Reference

This chapter contains a description of the menu items that have not yet been discussed in this User Manual. The menu items have been dealt with in order of appearance on the menus. This means that the File menu is covered first, and the Help menu is discussed last.

In this chapter you will find procedures as well as descriptions of the commands and options on the menus. In addition, you will encounter frequent references to procedures that were dealt with elsewhere in this User Manual.

File

File > Export list

If you want to copy Mind Express files to a different PC, it is very important that you also copy the sound and image files that were used in the file to the new destination. To find out exactly which sound and image files were used in the Mind Express file, you can use the export list.

The export list is a text file (*.txt) containing the paths to all the image files and sound files that were used in the Mind Express file. It may also contain references to any other programs that were linked to squares in the communication grid. If, for example, you assigned the command Run application to a specific square in the grid, you should make sure that the application you linked to the square is also installed on the PC to which you are copying the file.

To review the export list:

Choose File > Export list.

The export list text file appears.

Use the information in this text file to copy all the external files used in the communication grid to all other PCs on which you would like to use the grid.

Mode

The entire Mode menu has been discussed earlier in this User Manual.

For more information, see:

• “Mouse” on page 51
• “Scanning” on page 52
• “Joystick or multiple switch” on page 57
• “Editing squares” on page 28.
Options

Options > Cursor

Mind Express offers you a number of cursor (pointer) options.

To choose another pointer:

1. Choose Options > Cursor.

The Cursor dialog box appears.

2. Select the radio button preceding the option of your choice.

3. Click OK.

The pointer of your choice is used immediately.

Options > Indicator

You can determine how Mind Express will indicate the squares in the communication grid. Also, you can set different indicators for three different user modes:

- Mouse mode
- Scanning/joystick mode
- Edit mode.

To set the indicator:

1. Choose Options > Indicator.

The Indicator dialog box appears.

2. Select one of the following modes:
   - Mouse mode
   - Scanning/joystick mode
   - Edit mode.

3. Select one of the indicator options by clicking the corresponding radio button.

4. If necessary, change the indicator colour by pressing the Colour button.

   A standard Windows dialog box appears in which you can select a new colour for the indicator.

5. Click OK.

Your indicator settings are now applied in the corresponding mode.

Options > Symbol sets > Bliss

Mind Express offers you a number of extra customisation options for the Bliss symbol set.

To modify the settings for the Bliss symbol set:

1. Choose Options > Symbol sets > Bliss.
The Bliss dialog box appears.

Set the pencil size with which the Bliss symbols are drawn.

The optimal pencil size depends on the resolution of your screen. If not all the parts of the symbols are clearly visible, try using a larger pencil size.

Set the colours for the background of the Bliss symbols by clicking the corresponding Colour buttons. You can set a different colour for each word class.

Click the Standard colours button to revert to the original colour settings.

Click OK.

The pencil size and background colours are applied when you use Bliss symbols in a communication grid and when you create new symbols with the Bliss Editor.

For more information on the Bliss Editor, see also “Bliss Editor” on page 71.

Options > Symbol sets > Rebus

As for the Bliss symbol set, you can adjust the pencil size used to draw the Rebus symbols.

To modify the pencil size for the Rebus symbol set:

1 Choose Options > Symbol sets > Rebus.

The Line dialog box appears.

2 Do one of the following:
   - Choose a pencil size from the Line thickness list.
   - Enter a pencil size of your choice in the list box.

3 Click OK.

The new pencil size is applied to all existing Rebus symbols in your communication grids, and when you create new Rebus symbols.

Options > Directories

In the Directories dialog box, you can specify the folders in which you store images and sound files that you want to use in Mind Express. You can also use it to change the path to these folders.

For more information on the Directories dialog box, see also the procedure “To use other symbols:” on page 17.

Options > Preferences

You can set different Mind Express preference settings for every communication grid. The preference settings for selecting items and for the sentence window have already been discussed in:

- “Mouse preferences” on page 51
- “Preferences for the sentence window” on page 44.
The functions of the other preference settings are explained in the following tables:

### Background

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use coloured background for Bliss symbols</td>
<td>If this option is enabled, depending on the Bliss symbol's word class the corresponding background colour is used. For more information on the background colours used with Bliss symbols, see also “Options &gt; Symbol sets &gt; Bliss” on page 60.</td>
</tr>
<tr>
<td>Use coloured background for PCS symbols</td>
<td>If this option is enabled, the PCS symbols use the background colours from the Bliss symbol set.</td>
</tr>
</tbody>
</table>

### Automatic return

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatic return to main page (page 1)</td>
<td>If this option is enabled, and you are using a grid with several pages, Mind Express automatically returns to the first page after you have selected a square on one of the other pages.</td>
</tr>
<tr>
<td>Automatic return to level 1</td>
<td>If this option is enabled, and you are using several information levels, Mind Express automatically returns to level 1 after you have selected one square at level 2 or 3.</td>
</tr>
<tr>
<td>Automatic return to present tense</td>
<td>If this option is enabled, Mind Express automatically reverts to the present tense after you have selected one verb in a different tense.</td>
</tr>
<tr>
<td>Automatic return to singular</td>
<td>If this option is enabled, Mind Express automatically reverts to the singular form after you have selected a noun in the plural form.</td>
</tr>
<tr>
<td>Use a function page</td>
<td>If this option is enabled, you can create a function page (page 20) in your grid, that contains only command squares. You can create links to this page by including a square on every page that moves the user to this function page. When the user selects a command or function from the function page, Mind Express automatically reverts to the previous page.</td>
</tr>
</tbody>
</table>
• **Sounds**

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use beep with function keys</td>
<td>If this option is enabled, you hear a beep when you select a command square.</td>
</tr>
<tr>
<td>Use sound for dragging</td>
<td>If this option is enabled, you hear a sound when dragging squares with the mouse.</td>
</tr>
<tr>
<td>Use sound on empty square</td>
<td>If this option is enabled, you hear a sound when you select an empty square.</td>
</tr>
<tr>
<td>Use beep with scanning and joystick</td>
<td>If this option is enabled, you hear a sound when Mind Express scans a block, row, column or square.</td>
</tr>
</tbody>
</table>

• **Start with mode...** Select one of these options to determine the mode which will be active when you open a file in Mind Express.

• **Read text of function key:** Select this option if you want to hear the text that is assigned to command squares.

• **Right mouse click in mouse mode = go to Edit mode:** Select this option if you want the Contents dialog box to appear if you right-click a square while in mouse mode.

  If you are in Edit mode (choose **Mode > Edit**), the Contents dialog box appears whenever you right-click a square in the grid, regardless of whether this option is enabled or not.

• **Fast input:** Select this option to enter text in squares without having to access the Contents dialog box. Make sure you are in edit mode (choose **Mode > Edit**) and select a square. You can now enter the text directly into the square. If you press Enter, level 1 information is filled in as well. In addition, you can use the following short-cut keys:

  • Shift + left/right arrow, to cycle through the different symbol sets.
  • Shift + up/down arrow, to cycle through the symbol list in alphabetic order.

• **Options > Serial port**

  Choose **Options > Serial port** to modify the settings for the serial port. This is important if you are using environmental control applications.

  The **Serial port** dialog box appears:

  Select the settings of your choice and click **OK**.

• **User**

  **User > Select user**

  You can configure Mind Express for optimal use by more than one user. For every user, you can set different preference settings, dictionary files, letter settings, etc.

  **To set up the different user profiles:**

  1. Choose **User > Select user**.
The User dialog box appears.

2 Enter the name of the new user in the New user text box.

3 Click Add.

The name of the new user is added to the file.

4 Select the option Show this window at start-up.

The next time you start Mind Express, the User dialog box appears before you can begin working.

5 Click OK.

User > Speech output

The text-to-speech engine that comes with Mind Express allows you to listen to the messages that you assign to the squares in the communication grid.

Also, you can determine the characteristics of the speech output, such as the voice, the volume and the speed of speech in the Speech output dialog box.

To modify the speech output settings:

1 Choose User > Speech output.

2 If necessary modify the Volume and Speed settings.

3 Enter a sentence in the text box and click the Test speech button.

You hear the result of your new settings.

If you decide not to use speech output in your communication grid, select the option No speech output.

4 Click Close.

Your speech output settings take effect immediately.

User > Dictionary > Select dictionary

You can link a personal dictionary file to the speech output engine. In this dictionary, you include words that are not pronounced properly by the speech synthesis engine.

To compose a pronunciation dictionary:

1 Choose User > Dictionary > Select dictionary.
The Select dictionary dialog box appears.

2 Select the Use dictionary option.

3 Click New to create a new dictionary.

The Dictionary dialog box appears.

4 Click New.

5 In the Source text box, enter the word that is pronounced incorrectly.

6 Enter the new pronunciation in the Destination text box. Sometimes it may suffice to split a complex word into its component parts, but for other words (from other languages, etc.) you may need to enter a phonetic transcription.

7 Click the Speak button to hear both the original and the new words in succession.

8 Click Add.

9 Click OK.

The correct pronunciation is now saved and you return to the Select dictionary dialog box.

10 If necessary, select the option Case sensitive to allow Mind Express to treat for example “mouse” and “Mouse” as different words.

11 Click OK.

Use the buttons Update and Delete in the Dictionary dialog box to modify words in the dictionary, or to remove them.

Select the Phonetic transcription option if you want to enter a phonetic transcription of a word in the Destination box. The phonetic script used in Mind Express has been listed in the tables below for your reference.

- Vowels and diphthongs (UK English)

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Transcription</th>
<th>As in:</th>
</tr>
</thead>
<tbody>
<tr>
<td>i</td>
<td>'bɪt</td>
<td>beat</td>
</tr>
<tr>
<td>j</td>
<td>'bɪt</td>
<td>bit</td>
</tr>
<tr>
<td>E</td>
<td>'bɛd</td>
<td>bed</td>
</tr>
<tr>
<td>@</td>
<td>'mæp</td>
<td>map</td>
</tr>
<tr>
<td>A</td>
<td>'kɑr</td>
<td>car</td>
</tr>
<tr>
<td>A+</td>
<td>'pɑt</td>
<td>pot</td>
</tr>
<tr>
<td>^</td>
<td>'bʌt</td>
<td>but</td>
</tr>
<tr>
<td>O</td>
<td>'bɔt</td>
<td>bought</td>
</tr>
<tr>
<td>u</td>
<td>'bʊk</td>
<td>book</td>
</tr>
<tr>
<td>a</td>
<td>'bʌt</td>
<td>boot</td>
</tr>
<tr>
<td>$</td>
<td>$‘bɑːUt</td>
<td>about</td>
</tr>
<tr>
<td>EO</td>
<td>‘tɛrn</td>
<td>turn</td>
</tr>
<tr>
<td>e&amp;l</td>
<td>‘beɪt</td>
<td>bait</td>
</tr>
<tr>
<td>O&amp;l</td>
<td>‘bɔɪ</td>
<td>boy</td>
</tr>
<tr>
<td>a&amp;l</td>
<td>‘bɑɪ</td>
<td>buy</td>
</tr>
<tr>
<td>a&amp;U</td>
<td>‘daɪn</td>
<td>down</td>
</tr>
<tr>
<td>o&amp;U</td>
<td>‘soʊU</td>
<td>show</td>
</tr>
</tbody>
</table>
## Consonants (UK English)

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Transcription</th>
<th>As in:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1&amp;S</td>
<td>'h&amp;S</td>
<td>here</td>
</tr>
<tr>
<td>E&amp;S</td>
<td>'DE&amp;S</td>
<td>there</td>
</tr>
<tr>
<td>U&amp;S</td>
<td>'pU&amp;S</td>
<td>poor</td>
</tr>
</tbody>
</table>

## Consonants (US English)

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Transcription</th>
<th>As in:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1&amp;S</td>
<td>'h&amp;S</td>
<td>here</td>
</tr>
<tr>
<td>E&amp;S</td>
<td>'DE&amp;S</td>
<td>there</td>
</tr>
<tr>
<td>U&amp;S</td>
<td>'pU&amp;S</td>
<td>poor</td>
</tr>
</tbody>
</table>

## Vowels and diphthongs (US English)

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Transcription</th>
<th>As in:</th>
</tr>
</thead>
<tbody>
<tr>
<td>i</td>
<td>'il</td>
<td>feel</td>
</tr>
<tr>
<td>I</td>
<td>'Il</td>
<td>fill</td>
</tr>
<tr>
<td>E</td>
<td>'EIl</td>
<td>fell</td>
</tr>
<tr>
<td>@</td>
<td>'k@t</td>
<td>cat</td>
</tr>
<tr>
<td>A</td>
<td>'gAt</td>
<td>got</td>
</tr>
<tr>
<td>^</td>
<td>'k^t</td>
<td>cut</td>
</tr>
<tr>
<td>O</td>
<td>'fOi</td>
<td>fail</td>
</tr>
<tr>
<td>U</td>
<td>'fUl</td>
<td>full</td>
</tr>
<tr>
<td>u</td>
<td>'fUl</td>
<td>fool</td>
</tr>
<tr>
<td>$</td>
<td>$.'la&amp;U</td>
<td>allow</td>
</tr>
<tr>
<td>E0</td>
<td>%E0R+t</td>
<td>curt</td>
</tr>
<tr>
<td>D</td>
<td>'dDr</td>
<td>door</td>
</tr>
<tr>
<td>e&amp;l</td>
<td>'fe&amp;l</td>
<td>fail</td>
</tr>
<tr>
<td>O&amp;l</td>
<td>'fO&amp;l</td>
<td>fail</td>
</tr>
<tr>
<td>a&amp;l</td>
<td>'fa&amp;l</td>
<td>file</td>
</tr>
<tr>
<td>a&amp;U</td>
<td>'fa&amp;U</td>
<td>foul</td>
</tr>
<tr>
<td>o&amp;U</td>
<td>'go&amp;U</td>
<td>goal</td>
</tr>
</tbody>
</table>

## Consonants (US English)

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Transcription</th>
<th>As in:</th>
</tr>
</thead>
<tbody>
<tr>
<td>j</td>
<td>'ju</td>
<td>you</td>
</tr>
<tr>
<td>w</td>
<td>'wlt</td>
<td>wit</td>
</tr>
<tr>
<td>R+</td>
<td>'R+a&amp;Id</td>
<td>ride</td>
</tr>
<tr>
<td>l</td>
<td>'lEt</td>
<td>let</td>
</tr>
<tr>
<td>p</td>
<td>'p@n</td>
<td>pan</td>
</tr>
<tr>
<td>t</td>
<td>'t@n</td>
<td>tan</td>
</tr>
<tr>
<td>k</td>
<td>'k@n</td>
<td>can</td>
</tr>
<tr>
<td>b</td>
<td>'bO&amp;l</td>
<td>boy</td>
</tr>
<tr>
<td>d</td>
<td>'d&amp;l</td>
<td>day</td>
</tr>
<tr>
<td>g</td>
<td>'gA+t</td>
<td>got</td>
</tr>
<tr>
<td>? (glottal stop)</td>
<td>?it</td>
<td>eat</td>
</tr>
<tr>
<td>f</td>
<td>'fa&amp;l</td>
<td>fine</td>
</tr>
<tr>
<td>T</td>
<td>'Tln</td>
<td>thin</td>
</tr>
<tr>
<td>s</td>
<td>'d'n</td>
<td>sin</td>
</tr>
<tr>
<td>S</td>
<td>'Sa&amp;l</td>
<td>shine</td>
</tr>
<tr>
<td>v</td>
<td>'va&amp;l</td>
<td>vine</td>
</tr>
<tr>
<td>D</td>
<td>'D@t</td>
<td>that</td>
</tr>
<tr>
<td>z</td>
<td>'zo&amp;Un</td>
<td>zone</td>
</tr>
<tr>
<td>Z</td>
<td>'v1.Z&amp;n</td>
<td>vision</td>
</tr>
<tr>
<td>h</td>
<td>'hEd</td>
<td>head</td>
</tr>
<tr>
<td>t&amp;S</td>
<td>'t&amp;S50E+&amp;S</td>
<td>church</td>
</tr>
<tr>
<td>d&amp;Z</td>
<td>'d&amp;Z'nK.g$&amp;l</td>
<td>jungle</td>
</tr>
</tbody>
</table>
User > Dictionary > Edit dictionary

Choose User > Dictionary > Edit dictionary if you want to modify the active dictionary.

Use the same procedure as in “To compose a pronunciation dictionary;” on page 64.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Transcription</th>
<th>As in :</th>
</tr>
</thead>
<tbody>
<tr>
<td>p</td>
<td>‘pit</td>
<td>pit</td>
</tr>
<tr>
<td>t</td>
<td>‘tAp</td>
<td>top</td>
</tr>
<tr>
<td>k</td>
<td>‘kOt</td>
<td>cat</td>
</tr>
<tr>
<td>b</td>
<td>‘bit</td>
<td>bit</td>
</tr>
<tr>
<td>d</td>
<td>‘dig</td>
<td>dig</td>
</tr>
<tr>
<td>g</td>
<td>‘gAt</td>
<td>got</td>
</tr>
<tr>
<td>? (glottal stop)</td>
<td>‘?it</td>
<td>eat</td>
</tr>
<tr>
<td>f</td>
<td>‘fOt</td>
<td>fat</td>
</tr>
<tr>
<td>T</td>
<td>‘TIn</td>
<td>thin</td>
</tr>
<tr>
<td>s</td>
<td>‘sil</td>
<td>seal</td>
</tr>
<tr>
<td>S</td>
<td>‘Sip</td>
<td>ship</td>
</tr>
<tr>
<td>v</td>
<td>‘vOt</td>
<td>vat</td>
</tr>
<tr>
<td>D</td>
<td>‘Den</td>
<td>then</td>
</tr>
<tr>
<td>z</td>
<td>‘zil</td>
<td>zeal</td>
</tr>
<tr>
<td>Z</td>
<td>‘%.25R+</td>
<td>leisure</td>
</tr>
<tr>
<td>h</td>
<td>‘hOt</td>
<td>hat</td>
</tr>
<tr>
<td>t&amp;S</td>
<td>‘t&amp;S</td>
<td>catch</td>
</tr>
<tr>
<td>d&amp;Z</td>
<td>‘d&amp;ZER+.ni</td>
<td>journey</td>
</tr>
<tr>
<td>m</td>
<td>‘m@n</td>
<td>man</td>
</tr>
<tr>
<td>n</td>
<td>‘n@t</td>
<td>nut</td>
</tr>
<tr>
<td>nK</td>
<td>‘n+InK</td>
<td>ring</td>
</tr>
</tbody>
</table>

Page

You can use the Page menu to navigate between the pages in the communication grid, and to create new pages with the same grid lay-out as the previous pages.

The Page menu is shown below:

The Page menu can be divided into two parts:

- **Part 1** contains the commands allowing you to navigate between pages, or to create new pages. You can also apply these commands by using the corresponding short-cut keys.

- **Part 2** gives you an overview of the pages in the current communication grid. To navigate between these pages, either click the page you want to view, or click Go to page to open the Go to dialog box.

Open the page list and select the page of your choice. If your communication grid covers more than 20 pages, the surplus pages are not displayed in part 2 of the Page menu, but you can still jump to them by using the Go to dialog box.
You can assign names to the pages in your grid. For more information, see "Creating a new communication grid" on page 8.

**Letter**

You can find all the information on the commands on the Letter menu in the chapter "Working with Letters" on page 44.

**Menu**

You can activate a restricted menu in Mind Express, so that the user cannot access all the functions of the program. This means that the user can only work with the communication grid itself, and is unable to modify any settings or dictionaries.

**To activate the restricted menu:**

Choose **Menu > Restricted menu**.

The restricted menu bar looks like this:

![Restricted menu bar](image)

From the restricted menu bar, the user can only access the Page menu, to navigate between the pages in the grid, and the option Full menu, to revert to the normal menu bar. You can secure this option with a password.

For more information on the password, see "Menu > Change password" on page 68.

In restricted menu mode, the mouse can only be moved in the Mind Express main window. This means that the user cannot move the mouse to the title bar of the window to exit Mind Express, or run any other applications.

**Menu > Change password**

You can secure Mind Express with a password. No password is set when Mind Express has just been installed. Follow the procedure below to enter or modify the password.

**To set the password:**

1. Choose **Menu > Change password**.

The **Change password** dialog box appears.

2. Enter the old password in the **Give old password** box. 

   *If no password has been set yet, leave this text box empty.*

3. Enter the new password in the **Give new password** and **Confirm new password** boxes.

4. Click **OK**.

   The password has been changed.
Help

Help > Mind Express Help

You can access the on-line help files for this User Manual by choosing Help > Mind Express Help.

Help > Info

Choose Help > Info to view the version information on Mind Express. The Info dialog box appears.

Click OK to leave this dialog box.
Chapter 9: Bliss Editor

Bliss Editor is an accessory to Mind Express that allows you to create your own Bliss symbols. Bliss Editor is based on the standard Bliss rules. You can use the basic shapes to create new Bliss symbols or you can combine existing Bliss symbols.

To start Bliss Editor:

1. Click the Start button at the bottom left corner of the screen.
2. Move the pointer to Programs.
3. Hold the pointer over Programs until the list of available programs appears.
4. Hold the pointer over Mind Express.
5. Click Bliss Editor.

Read this chapter to learn how you can create a new Bliss symbol. You can also find all relevant information on the Bliss Editor functions.

Mind Express and Bliss Editor

The symbols you create using Bliss Editor automatically appear in the Bliss symbol list at the top of the Contents dialog box in Mind Express.

For more information on the Contents dialog box, see also “The Contents Dialog Box” on page 15.

You can use your own Bliss symbols to create a communication grid in the same way as you would with the other symbol sets (Beta, PCS, ...) in Mind Express.

Mind Express allows you to set the following options for the Bliss symbols:

- Pencil size
- Background colour.

For more information on these settings, see also “Options > Symbol sets > Bliss” on page 60.

A few ground rules

Take the following ground rules into account when you create your own Bliss symbols:
• The standard Bliss area contains a top line and a bottom line. These are the two thick lines in the grid. The distance between these two lines is the standard distance. This means that the Bliss symbols are always placed between these two lines, except in a few cases.

• Indicators are placed at 1/4 of the standard distance from the top line. This can also be at a quarter above the top part of the Bliss symbol if that Bliss symbol itself exceeds the top line. Indicators give a grammatical meaning to a Bliss symbol.

• Pointers are placed at 1/8 of the standard distance from the symbol. Pointers are used to “point at” a part of the symbol.

• For composite symbols, the distance between the different parts is 1/4 of the standard distance.

Creating a new Bliss symbol

You can use Bliss Editor to create your own Bliss symbols, which you can use afterwards in your communication grids.

To create a new Bliss symbol:

1 Start Bliss Editor.

For more information on starting Bliss Editor, see also “To start Bliss Editor:” on page 71.

The Bliss Editor window appears.

2 Do one of the following:

• Choose Insert > Basic symbol and choose a symbol from the list by clicking it.

• Choose Insert > Bliss symbol. Choose a symbol from the list or type the name of the symbol in the Name box. Click Insert.

The symbol of your choice appears in the Bliss Editor window.

3 Type a name for the Bliss symbol in the Name box of the main dialog box. This name will be used in the Mind Express Bliss symbol list.

If you want to attribute various meanings to one symbol, type all meanings in the Name box, separated by a comma.
Select the appropriate word class by clicking one of the radio buttons.

The grid takes on a different colour for every word class. An example: when you select Substantive, the grid turns orange.

For more information on colour settings, see also “Options > Symbol sets > Bliss” on page 60.

Choose File > Save or press Enter to save the Bliss symbol.

The menu bar: File

Below you find a chronological overview of the commands on the File menu.

File > Save

Choose File > Save to save the current symbol. Alternatively, you can also press Enter on your keyboard.

The symbol you just saved is added to the Bliss symbol list, which you can also see in Mind Express.

File > Exit

Choose File > Exit to close Bliss Editor.

The menu bar: Edit

Below you find an overview of the functions in the Edit menu, in order of their appearance on the menu. Use these functions to edit symbols. The changes are, however, only applied to the current symbol in the main dialog box.

Edit > Restore

Choose Edit > Restore to undo a change you have made to a symbol.

You can only restore changes that have not been saved.

Edit > Cut/Paste/Copy

These standard Windows functions allow you to select a symbol (or parts of a symbol) and to cut, copy and paste them. For this purpose, the clipboard is used, and the position of the symbol/symbol parts within the grid is saved.

Edit > Clear/Delete

Choose Edit > Clear to delete an entire symbol. The name, the colour and all the parts of the symbol disappear. The Bliss Editor window’s work area is empty.

When you delete a symbol, it does not disappear from the symbol list. Only the symbol contents are removed. If you want to completely delete a symbol from the list, choose Symbol > Remove.

Choose Edit > Delete to delete only the selected parts of a symbol. You can select certain parts of a symbol by clicking them with the mouse. The selected parts then turn blue. You can also select several parts of a symbol at once by holding down the Shift key.

Edit > Select all

Choose Edit > Select all to select all parts of the current symbol. You can also use the space bar for this purpose.

Edit > Show grid

Choose Edit > Show grid to make the grid visible or to make it disappear.
The menu bar: Insert

Below you find an overview, in order of appearance, of the commands on the Insert menu.

Insert > Basic symbol

Choose Insert > Basic symbol to make the dialog box with basic symbols appear. Click one of the basic symbols to make it immediately appear in the Bliss Editor window's work area.

Insert > Bliss symbol

Choose Insert > Bliss symbol to make the Bliss symbol dialog box appear. Select a symbol from the list or immediately type the name of the symbol you want in the Symbol box. Then click Insert to make the symbol appear in the main dialog box.

Symbol > New

Choose Symbol > New to insert a new symbol. You can also use the Insert key on your keyboard.

Symbol > Remove

Choose Symbol > Remove to remove a symbol from the list.

As soon as you have removed a symbol, you can no longer restore it.

Symbol > Next/Previous/First/Last

Use these functions to view the next, previous, first or last symbol in the list. You can also use the corresponding keys on the keyboard:

<table>
<thead>
<tr>
<th>Function</th>
<th>Key</th>
</tr>
</thead>
<tbody>
<tr>
<td>Next</td>
<td>Page Down</td>
</tr>
<tr>
<td>Previous</td>
<td>Page Up</td>
</tr>
<tr>
<td>First</td>
<td>Home</td>
</tr>
<tr>
<td>Last</td>
<td>End</td>
</tr>
</tbody>
</table>

Symbol > Find/Find next

Use these functions to find symbols in the list of your personal Bliss symbols.

The menu bar: Symbol

Below you find an overview, in order of appearance, of the commands on the Symbol menu. This menu contains all the commands that you can apply to the symbol lists.
Choose Symbols > Find to open the Find dialog box.

![Find dialog box]

Insert the name of the symbol you are looking for in the Find what box. If you want the result to completely match the name of the symbol you are looking for, select the option Match whole word only. If you want to see all the symbols in which the word occurs, do not select this option.

Choose Symbol > Find next to find the next symbol that corresponds to your look-up criteria. For this purpose, you can also use the F3 key.

**Symbol > Ungroup/Group**

Choose Symbol > Group to group the component parts of a symbol. As soon as a symbol is grouped, you can no longer select the separate parts: clicking any of the parts of the symbol selects the entire symbol.

You can undo this operation by choosing Symbol > Ungroup.

**The menu bar: Info**

Click Info on the menu bar to make the following dialog box, containing information on Bliss Editor, appear.

![Info dialog box]
Index

A
Actions
- Multiple per level 21, 41
Actions and levels
  Working with 35
Applications, starting 32
Applying
  Styles 27
  Styles to multiple squares 28
Auditory scanning 56
  With keyword 56

B
Background
  Changing 25
  Modifying 25
Beta symbols 16
Bliss Editor 71
  Ground rules 71
  Installation 4
Bliss symbols 16
  Creating new 72

C
Commands 39
  Working with 30
Communication grids 11
  Completing 10
  Creating 8
  Lay-out 23
  Opening 11
  Printing 12
  Saving 12
Completing
  Communication grids 10
  Squares 10
Contents dialogue box 15
  Lay-out 15
Creating
  Communication grids 8
  New Bliss symbol 72

D
Demo 1 5
Demo 2 5
Demo 3 6
Demo 4 6
Demo 5 6
Demo 6 6
Demo 7 6
Demo 8 6
Demo files 5

E
Edit
  Clear/Delete 73
  Cut/Paste/Copy 73
  Restore 73
  Show grid 73
Editing
  Squares 28
  Text styles 19

F
File 59
  Exit 73
  Export list 59
  Open command 32
  Save 73
Fill in text and level 1 18
Font 46

G
Getting started with Mind Express 8
  Go to level 30
  Go to page 30
Mind Express
User Manual

Grammar functions 31
Grid settings 23
Ground rules for Bliss Editor 71

H
Help 69
Info 69
Mind Express Help 69

I
Insert menu 74
Basic symbol 74
Bliss symbol 74
Inserting
Basic symbols 74
Bliss symbols 74
Installation
Bliss Editor 4
Mind Express 4
Installing 4
Introduction 3

J
Joystick 57

K
Keywords for auditory scanning 56

L
Lay-out of communication grids 23
Lay-out of the Contents dialogue box 15
Letter functions 31
Letter setup 46
Letters 68
Functions 31
Printing 48
Saving 48
Setup 46
Working with 44

Level 20
Actions per 21
Go to 30
Multiple actions 21, 41
Switching 39
What 20

M
Menu 68
Change password 68
Restricted menu 68
Menu bar
Edit 73
File 73
Info 75
Insert 74
Symbol 74
Message 36
Mind Express
Definition 3
Getting started with 8
Installation 4
Minimum system requirements 4
What 3
Working with 3
Mind Express and Bliss Editor, installation 4
Mind Express with RealSpeak
Minimum system requirements 4
Minimum system requirements 4
Mind Express 4
Mind Express with RealSpeak 4
Mode menu 59
Modes 51
Modifying
Background 25
Image position in squares 26
Styles 24
Text styles 25
Mouse 51
Mode 51
Preferences 51
Multiple actions per level 21, 41
Multiple squares
Applying styles 28
Multiple switch 57
Mind Express
User Manual

O
Open file command 32
Opening communication grids 11
Options 60
Cursor 60
Directories 61
Indicator 60
Preferences 61
Serial port 63
Symbol sets > Bliss 60
Symbol sets > Rebus 61
Options menu 60
Other symbols 17

P
Page
Go to 30
Go to, command 30
Page menu 67
PCS symbol set 16
Per level, multiple actions 41
Picto symbol set 16
Port, serial 32
Preferences 44
Mouse 51
Sentence window 44
Printing
Communication grids 12
Letters 48
Programs, starting 32

R
RealSpeak and Mind Express
Minimum system requirements 4
Rebus symbol set 16
Reference 59

S
Saving
Communication grids 12
Letters 48
Scanning 52
Auditory, with keywords 56
Scanning methods 53
Scanning modes 53

Scanning preferences 54
Scanning with keywords 56
Security 5
Sentence window
Preferences 44
Resizing 47
What 44
Serial port 32
Some ground rules for Bliss Editor 71
Sound 38
Speech 33
Squares
Applying styles 28
Completing 10
Editing 28
Starting
Applications 32
Programs 32
Structure, of this User Manual 4
Styles
Applying 27
Applying to multiple squares 28
Applying to squares 28
Modifying 24
Switching levels 39
Symbol
Find/Find next 74
New 74
Next/Previous/First/Last 74
Remove 74
Ungroup/Group 75
Symbol sets 16
Symbols 16
Other 17
System requirements 4
Minimum for Mind Express 4
Minimum for Mind Express with RealSpeak 4

T
Text 18
Text and level 1, fill in 18
Text styles, modifying 19, 25
Mind Express
User Manual

U
User 63
Dictionary > Edit dictionary 67
Dictionary > Select dictionary 64
Modes 51
Select user 63
Settings 46
User Manual
For who? 4
How to use 4
Structure 4

W
What is Mind Express 3
Who should read this User Manual? 4
Windows environment 3
Word class 36
Working with actions and levels 35
Working with commands 30
Working with letters 44
Working with Mind Express 3